SpyWare Nuker requires one of the following Microsoft Windows operating systems 98/Me/NT4/2000/XP.
Spyware Nuker is not compatible with MAC, Linux, or any other non-Microsoft operating system.

Back to Main Page